Prusa

Destiné aux discussions entre ou concernant les FabManagers.
Avatar du membre
yann
Messages : 38
Enregistré le : sam. 5 nov. 2016 14:54

Prusa

Messagepar yann » mar. 9 juin 2015 12:51

Salut à tous,

Leny a constaté hier des soucis d'interruption intempestive des impressions 3D sur la Prusa, soucis que j'ai pu constater pendant l'atelier ouvert, après reboot du PC et de l'imprimante... Une idée de cause possible ?

@+
Yann

charg
Messages : 0
Enregistré le : sam. 5 nov. 2016 15:58

Messagepar charg » mar. 9 juin 2015 14:53

j'ai eu aussi des cas similaire

-parasite du secteur ou de la multiprise sur lequel est branché l'alim, mauvais serrage des câbles d'alimentation, faux contacts des fils d'alim favorisé par les vibrations machine, surchauffe alim.
-Dépassement de la valeur de surchauffe valeur dans le firmware du mega.
-perte de la connexion série, mauvais câble ou mauvais contact USB, mise en veille pc branchement d'un disque dur externe 1To, ou simplement d’éteindre un écran sur une tour (le pc perd le moniteur , et sous Win7 il réinitialise tout ses périphériques) .
- L'enregistrement incomplet du Gcode sur une carte SD (très long depuis repetier préférer un enregistrement local puis un versement)


Tout ça cause des arrêts définitif de la machine et laisse la buse et le plateau chauffer.


on peut rattraper le coup sur les grosses pièces :
-noter la hauteur de la piece imprimé au pied a coulisse
-exporter le Gcode
-l'ouvrir ave un editeur chercher Z cliquer sur suivant jusqu'a trouver cette valeur placer le curseur
-remonter au démarrage programme (apres L19 G92 E0) sélectionner avec MAJ jusqu'a cette ligne supprimer
-enregistrer le Gcode, le recharger , et c'est reparti

Retourner vers « FabManagers »

Qui est en ligne

Utilisateurs parcourant ce forum : MSN [Bot] et 1 invité